Excel szkolenia



Excel funkcja ZAOKR ()

Opis

Excel daje nam wiele możliwości zaokrąglania liczb. Jedną z możliwości jest zastosowanie funkcji ZAOKR(), która służy właśnie do zaokrąglania liczb z odpowiednią precyzją po przecinku.

Składnia

=ZAOKR( liczba ; liczba_cyfr )

gdzie:
liczba - adres komórki lub wartość liczby wprowadzonej z ręki
liczba_cyfr - ustawienie odpowiedniej precyzji, czyli do ilu liczb po przecinku funkcja ma zaokrąglić naszą liczbę

Przykłady

Poniższe przykłady są oparte o dane z obrazka poniżej.

Formuła Wynik Opis
=ZAOKR(A1;2) 12345678,12 Liczba z komórki A1 została zaokrąglona do 2 miejsc po przecinku
=ZAOKR(A1;4) 12345678,1235 Liczba z komórki A1 została zaokrąglona do 4 miejsc po przecinku.
=ZAOKR(A1;6) 12345678,123457 Liczba z komórki A1 została zaokrąglona do 6 miejsc po przecinku